Puppet client broken after switch to Ruby 2.4

By dummy@example.com (beoldhin)

Error mesage shown “cannot load such file — puppet/util/command_line”

Any idea how to fix this (package “puppet”)?

Source:: https://bbs.archlinux.org/viewtopic.php?id=221797&action=new


Leave a Reply