GPG Error The following signatures were invalid: NODATA 1 NODATA 2

By Adarsh Hiwrale

When i run sudo apt-get update in my lubuntu 14.04 terminal.

Get:1 http://dl.google.com stable Release.gpg
Get:2 http://dl.google.com stable Release
Ign http://dl.google.com stable Release
E: GPG error: http://dl.google.com stable Release: The following signatures were invalid: NODATA 1 NODATA 2
i have tried all the possible ways but cannot solve

Source:: http://askubuntu.com/questions/870508/gpg-error-the-following-signatures-were-invalid-nodata-1-nodata-2


Leave a Reply