The following signatures were invalid for raring security

By Shady Atef

I got this famous error and I really can’t solve it:

    E: GPG error: http://security.ubuntu.com raring-security Release: The following signatures were invalid: NODATA 1 NODATA 2

What I have Tried till now


     sudo rm /var/lib/apt/lists/* -vf
     sudo apt-get update
Then I tried
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 40976EAF437D05B5
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 3B4FE6ACC0B21F32

PS: I know this may be duplicated but All Solutions and web surfing didn’t work with me
I work on Linux Mint 15 64bit

Media-Hosts.com Hosting and Domains

Source: http://askubuntu.com/questions/347293/the-following-signatures-were-invalid-for-raring-security


Leave a Reply